All migrations have been completed successfully, Suite is up to date and operational.
Posted Oct 30, 2025 - 18:15 UTC
Identified
Complex migrations are processed.
Posted Oct 30, 2025 - 18:00 UTC
Investigating
We are currently facing some issues link to our new release upgrade.
Posted Oct 30, 2025 - 17:58 UTC
This incident affected: Suite Prod - SLA, Suite Prod - Frontend, Suite Prod - Authenticator, Suite Prod - Classify, Suite Prod - Extract, and Suite Prod - Workflows.