Module Extract – Temps de processing anormalement élevé

Incident Report for reciTAL

Resolved

This incident has been resolved.
Posted Aug 29, 2025 - 16:00 UTC

Update

We are continuing to work on a fix for this issue.
Posted Aug 29, 2025 - 15:45 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 29, 2025 - 15:40 UTC

Investigating

Temps anormalement long de processing sur l'extraction des entités.

Investigation en cours pour éviter que ça se reproduise, un candidat a été trouvé.
Correction suite au redémarrage du service.
Posted Aug 29, 2025 - 15:38 UTC
This incident affected: Suite Prod - Extract.